あぐりちゃん version 1.07 ヘルプ - 目次

本ドキュメントはあぐりちゃんの全機能に関するヘルプです。

  1. あぐりちゃんの最新情報を入手するには
  2. 基本操作
    1. カルテの作成
    2. 顧客検索
    3. 作業中ウィンドウの管理
    4. あぐりちゃんの終了
    5. データのバックアップ
  3. カルテ操作
    1. カルテウィンドウの基本構成
    2. 情報を入力する
      1. 基本情報
        1. 誕生日が不明の場合
        2. 郵便番号・住所を自動入力する
          1. 郵便番号から住所を検索するには？
          2. 住所から郵便番号を検索するには？
        3. 顧客番号の自動発行
          1. 番号の重複をチェックするには？
          2. 重複しない固有の番号を自動で生成させるには？
        4. 敬称と連名の設定をする
      2. 技術情報
      3. 接客情報
      4. カスタムデータ
      5. 人間関係データベース
        1. 人間関係の自動補完とは何か？
        2. 人間関係を作成する
          1. まず行うこと（関係を作成したい相手のカルテを開く）
          2. ２者間関係の作成（一対一の関係）
          3. グループを用いた関係の作成（一対多の関係)
        3. 関係を削除する
      6. 画像情報
      7. 業務日誌
      8. 関連ファイル
      9. 取引の入力
        1. 商品の数量および単価を変更する
        2. 商品を個別に割引（割増）する
        3. 商品単価を優待単価(又は標準単価)に切替える
        4. 取引額を割引（割増）する
        5. 簡易レジ機能を使う
      10. 予約の入力
    3. 視覚化された情報を参照する
      1. 簡易集計
      2. 売上シェア
      3. 取引履歴
    4. その他のカルテ操作
      1. カルテを削除する
      2. ハガキに宛名印刷をする
      3. メールを送信する
      4. カルテ内容をWebブラウザに出力する
      5. 来店処理
  4. 予約
    1. 予約方法
    2. 予約表の生成
  5. 集計
    1. 集計を開始する
    2. 売上グラフ
    3. 取引集計
  6. 条件抽出
    1. 抽出を行う
    2. 抽出条件の保存・読込・削除
    3. メールを一括送信する
      1. テンプレートとして内容を保存する
      2. 保存したテンプレートを呼び出す
      3. テンプレートの削除
    4. 外部への出力(エクスポート)
      1. CSV形式で外部ファイルに出力する
      2. 外部のアプリケーションに出力する
    5. 宛名一括印刷
      1. 宛名シールへの一括印刷
      2. ハガキへの一括印刷
    6. カルテの一括削除
  7. LAN内からのデータの検索と閲覧
    1. HTTPサーバの接続許可およびポートの設定
    2. ブラウザからのアクセス方法
    3. ブラウザからのアクセス例
  8. 利用者によって利用制限を設けるには
    1. 管理者/編集者/閲覧者の違い
    2. パスワードの設定
    3. ログイン
    4. ログアウト
  9. その他の機能
    1. 予定
    2. メモ
  10. 設定
    1. 諸設定を行うには？
    2. スタッフの登録・削除
    3. 商品の登録・編集
    4. カルテの選択項目のカスタマイズ
    5. 消費税率の設定
    6. カルテ様式を切り替える
    7. ポイント計算の設定
    8. 顧客番号の（自動発行用の）初期値を設定する
    9. カルテに関する設定
      1. カスタム項目と候補の設定
      2. テンプレート（文書の雛形）の設定
        1. 技術メモ用テンプレート
        2. 接客特記事項用テンプレート
        3. 業務日誌用テンプレート
    10. 集計ルールの設定方法
    11. 印刷設定
      1. 宛名シール用の印刷設定
      2. ハガキ用の印刷設定
    12. メールの設定
      1. SMTPサーバ（送信サーバ）の設定方法
        1. POP before SMTP が必要な場合
      2. 送信者メールアドレスの設定
  11. 特殊な機能
    1. バックアップファイルからの復元
    2. 最新の郵便番号簿に更新する
    3. 外部データのインポート
    4. システムの初期化
  12. トラブルシューティング
    1. メールを送信できない
    2. 起動できなくなった
    3. [ver1.04以前の問題]特定の文字を入力できない(または文字化けする)

Copyright (C) 2004,2005 Tradcrafts. All Rights Reserved.
http://www.tradcrafts.com/software/
Last modified: 2006/03/29


あぐりちゃん version 1.07 ヘルプ - あぐりちゃんの最新情報を入手するには

 ▼ △ 戻る 目次へ
★1 あぐりちゃんの最新情報を入手するには
▼ △ 戻る 目次へ

あぐりちゃんの最新情報は公式ホームページhttp://www.tradcrafts.com/software/から取得できます。


あぐりちゃん version 1.07 ヘルプ - 基本操作

 ▲ ▼ △ 戻る 目次へ
★2 基本操作
  1. カルテの作成
  2. 顧客検索
  3. 作業中ウィンドウの管理
  4. あぐりちゃんの終了
  5. データのバックアップ
▲ ▼ △ 戻る 目次へ
★2の1 カルテの作成
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "カルテの作成"

  1. カルテの作成
▲ ▼ △ 戻る 目次へ
★2の2 顧客検索
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "顧客検索"

  1. 顧客検索
▲ ▼ △ 戻る 目次へ
★2の3 作業中ウィンドウの管理
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "作業中ウィンドウの管理"

  1. 作業中ウィンドウの管理
▲ ▼ △ 戻る 目次へ
★2の4 あぐりちゃんの終了
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "あぐりちゃんの終了"

  1. あぐりちゃんの終了
▲ ▼ △ 戻る 目次へ
★2の5 データのバックアップ
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "データのバックアップ"

  1. データのバックアップ


あぐりちゃん version 1.07 ヘルプ - カルテの作成

★2の1 カルテの作成

カルテを新しく作成するには、メインウィンドウのカルテ作成ボタンを押して下さい。

誤操作を防止するため、本当に作成するかを尋ねられます。
はいを選択してください。

新規カルテが作成されました。顧客情報の入力を行ってください。


あぐりちゃん version 1.07 ヘルプ - 顧客検索

★2の2 顧客検索

顧客検索を行うにはメインウィンドウの顧客検索ボタンを押して下さい。検索ダイアログボックスが表示されます。

かんたん検索フォーム上に５０音順のならんだひらがなボタンを押すことで、頭出し検索を行えます。
詳しい検索を行う場合には、検索条件から適切な条件を選択し、検索文を入力して検索ボタンを押して下さい。

それぞれの検索条件の意味は下表の通りです。
検索条件 | 意味
よみがな（前方一致） | よみがなに前方一致する顧客を検索します。 例えば、「まえ」は「まえだ」「まえかわ」さんなどに一致します。 ただし、「おおまえ」さんなどには一致しません。
よみがな（任意一致） | よみがなに任意に一致する顧客を検索します。 例えば、「まえ」は「まえだ」「まえかわ」さんなどに加え「おおまえ」さんにも一致します。
顧客No.(後方一致） | 顧客番号に後方一致する顧客を検索します。 例えば、「21」は21番、321番、1021番など末尾が21であるすべての顧客番号に一致します。 ただし、2109番は末尾に一致しないため、一致することはありません。

検索結果が一覧表示されます。
「よみがな」や「顧客No.」「誕生日」などを基準にした昇順・降順の並び順を選択することができます。（この例では「よみがな昇順」）

カルテを参照するには、項目をダブルクリックするか右クリックでメニューを選択してください。


あぐりちゃん version 1.07 ヘルプ - 作業中ウィンドウの管理

★2の3 作業中ウィンドウの管理

あぐりちゃんでは、複数のカルテを同時に開くことが可能です。
また、集計や条件抽出も複数のウィンドウで個別の仕事を行うことができます。
これら現在作業中（オープン中）のウィンドウは、メインウィンドウに一覧表示されます。

ウィンドウを参照する場合は、項目をダブルクリックするか右クリックでメニューを選択してください。


あぐりちゃん version 1.07 ヘルプ - あぐりちゃんの終了

★2の4 あぐりちゃんの終了

あぐりちゃんを終了するにはメインウィンドウの終了ボタンを押して下さい。

ダイアログが現れますので、直ちに終了するを選択してください。


あぐりちゃん version 1.07 ヘルプ - データのバックアップ

★2の5 データのバックアップ

バックアップは定期的に必ず行ってください。何らかの原因によりデータが壊れることはままあります。
落雷による過電流・地震などによる衝撃でハードディスクそのものが破損、あるいはデータの一部が破損してしまうことは防ぎようがありません。
データの一部が壊れても起動できる場合もありますが、それは単に運が良いだけです。データベースファイルが壊滅的に壊れてしまえば起動すらできなくなってしまいます。
いざという時のために、必ずバックアップを行ってください。

また、バックアップするメディアにも信頼性の高いものを選ぶことが重要です。フロッピーディスクは手軽ですが極めて信頼性の低いメディアですのでなるべくなら使用は避けるべきです。
MO・Zip・CD-R/RW・バックアップ用の外付けHDDなどへのバックアップをおすすめします。

データのバックアップは、終了時に行われます。(あぐりちゃんが起動されていない場合にはWindowsのスタートメニューからあぐりちゃん→バックアップとすることもできます）
まずは、メインウィンドウの終了ボタンを押して下さい。 以下のダイアログが現れますので、バックアップ後に終了を選択します。

後処理が行われた後、バックアップファイルを選択するダイアログが現れます。
ここでバックアップ先のファイルを指定してください。

※フロッピーディスクへの分割保存にも対応しています

左図のように進捗ダイアログが表示され、バックアップ処理が始まります。
バックアップ完了までしばらくお待ち下さい。

関連項目:
  • バックアップファイルからの復元


あぐりちゃん version 1.07 ヘルプ - カルテ操作

★3 カルテ操作

あぐりちゃんはカルテ指向の顧客管理ソフトです。
個々の顧客に関する情報は、基本的な顧客情報から人間関係の記述、さらには取引や予約に至るまで、すべてをカルテ上で行うことができます。

  1. カルテウィンドウの基本構成
  2. 情報を入力する
    1. 基本情報
      1. 誕生日が不明の場合
      2. 郵便番号・住所を自動入力する
        1. 郵便番号から住所を検索するには？
        2. 住所から郵便番号を検索するには？
      3. 顧客番号の自動発行
        1. 番号の重複をチェックするには？
        2. 重複しない固有の番号を自動で生成させるには？
      4. 敬称と連名の設定をする
    2. 技術情報
    3. 接客情報
    4. カスタムデータ
    5. 人間関係データベース
      1. 人間関係の自動補完とは何か？
      2. 人間関係を作成する
        1. まず行うこと（関係を作成したい相手のカルテを開く）
        2. ２者間関係の作成（一対一の関係）
        3. グループを用いた関係の作成（一対多の関係)
      3. 関係を削除する
    6. 画像情報
    7. 業務日誌
    8. 関連ファイル
    9. 取引の入力
      1. 商品の数量および単価を変更する
      2. 商品を個別に割引（割増）する
      3. 商品単価を優待単価(又は標準単価)に切替える
      4. 取引額を割引（割増）する
      5. 簡易レジ機能を使う
    10. 予約の入力
  3. 視覚化された情報を参照する
    1. 簡易集計
    2. 売上シェア
    3. 取引履歴
  4. その他のカルテ操作
    1. カルテを削除する
    2. ハガキに宛名印刷をする
    3. メールを送信する
    4. カルテ内容をWebブラウザに出力する
    5. 来店処理
▲ ▼ △ 戻る 目次へ
★3の1 カルテウィンドウの基本構成
▲ ▼ △ 戻る 目次へ

カルテウィンドウは、以下のように左右２つのフォームに分かれています。
左側の大きなフォームは、基本情報や技術情報・画像・日誌など主に顧客データの入力・閲覧のために用意されています。
右側の小さなフォームは、取引（精算）や予約の入力、及び取引履歴一覧・売上シェア・簡易集計の閲覧のために用意されています。

▲ ▼ △ 戻る 目次へ
★3の2 情報を入力する
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "情報を入力する"

  1. 情報を入力する
    1. 基本情報
      1. 誕生日が不明の場合
      2. 郵便番号・住所を自動入力する
        1. 郵便番号から住所を検索するには？
        2. 住所から郵便番号を検索するには？
      3. 顧客番号の自動発行
        1. 番号の重複をチェックするには？
        2. 重複しない固有の番号を自動で生成させるには？
      4. 敬称と連名の設定をする
    2. 技術情報
    3. 接客情報
    4. カスタムデータ
    5. 人間関係データベース
      1. 人間関係の自動補完とは何か？
      2. 人間関係を作成する
        1. まず行うこと（関係を作成したい相手のカルテを開く）
        2. ２者間関係の作成（一対一の関係）
        3. グループを用いた関係の作成（一対多の関係)
      3. 関係を削除する
    6. 画像情報
    7. 業務日誌
    8. 関連ファイル
    9. 取引の入力
      1. 商品の数量および単価を変更する
      2. 商品を個別に割引（割増）する
      3. 商品単価を優待単価(又は標準単価)に切替える
      4. 取引額を割引（割増）する
      5. 簡易レジ機能を使う
    10. 予約の入力
▲ ▼ △ 戻る 目次へ
★3の3 視覚化された情報を参照する
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "視覚化された情報を参照する"

  1. 視覚化された情報を参照する
    1. 簡易集計
    2. 売上シェア
    3. 取引履歴
▲ ▼ △ 戻る 目次へ
★3の4 その他のカルテ操作
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "その他のカルテ操作"

  1. その他のカルテ操作
    1. カルテを削除する
    2. ハガキに宛名印刷をする
    3. メールを送信する
    4. カルテ内容をWebブラウザに出力する
    5. 来店処理


あぐりちゃん version 1.07 ヘルプ - 情報を入力する

★3の2 情報を入力する
  1. 基本情報
    1. 誕生日が不明の場合
    2. 郵便番号・住所を自動入力する
      1. 郵便番号から住所を検索するには？
      2. 住所から郵便番号を検索するには？
    3. 顧客番号の自動発行
      1. 番号の重複をチェックするには？
      2. 重複しない固有の番号を自動で生成させるには？
    4. 敬称と連名の設定をする
  2. 技術情報
  3. 接客情報
  4. カスタムデータ
  5. 人間関係データベース
    1. 人間関係の自動補完とは何か？
    2. 人間関係を作成する
      1. まず行うこと（関係を作成したい相手のカルテを開く）
      2. ２者間関係の作成（一対一の関係）
      3. グループを用いた関係の作成（一対多の関係)
    3. 関係を削除する
  6. 画像情報
  7. 業務日誌
  8. 関連ファイル
  9. 取引の入力
    1. 商品の数量および単価を変更する
    2. 商品を個別に割引（割増）する
    3. 商品単価を優待単価(又は標準単価)に切替える
    4. 取引額を割引（割増）する
    5. 簡易レジ機能を使う
  10. 予約の入力
▲ ▼ △ 戻る 目次へ
★3の2の1 基本情報
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "基本情報"

  1. 基本情報
    1. 誕生日が不明の場合
    2. 郵便番号・住所を自動入力する
      1. 郵便番号から住所を検索するには？
      2. 住所から郵便番号を検索するには？
    3. 顧客番号の自動発行
      1. 番号の重複をチェックするには？
      2. 重複しない固有の番号を自動で生成させるには？
    4. 敬称と連名の設定をする
▲ ▼ △ 戻る 目次へ
★3の2の2 技術情報
▲ ▼ △ 戻る 目次へ

技術情報を参照/編集するには、技術情報タブをクリックしてください。

関連項目:
  • カルテ様式を切り替える
関連項目:
  • 技術メモ用テンプレート
▲ ▼ △ 戻る 目次へ
★3の2の3 接客情報
▲ ▼ △ 戻る 目次へ

接客情報を参照/編集するには、接客情報タブをクリックして接客情報ページを表示させてください。

必要に応じ、情報を入力してください。

関連項目:
  • 接客特記事項用テンプレート
▲ ▼ △ 戻る 目次へ
★3の2の4 カスタムデータ
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "カスタムデータ"

  1. カスタムデータ
▲ ▼ △ 戻る 目次へ
★3の2の5 人間関係データベース
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "人間関係データベース"

  1. 人間関係データベース
    1. 人間関係の自動補完とは何か？
    2. 人間関係を作成する
      1. まず行うこと（関係を作成したい相手のカルテを開く）
      2. ２者間関係の作成（一対一の関係）
      3. グループを用いた関係の作成（一対多の関係)
    3. 関係を削除する
▲ ▼ △ 戻る 目次へ
★3の2の6 画像情報
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "画像情報"

  1. 画像情報
▲ ▼ △ 戻る 目次へ
★3の2の7 業務日誌
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "業務日誌"

  1. 業務日誌
▲ ▼ △ 戻る 目次へ
★3の2の8 関連ファイル
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "関連ファイル"

  1. 関連ファイル
▲ ▼ △ 戻る 目次へ
★3の2の9 取引の入力
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "取引の入力"

  1. 取引の入力
    1. 商品の数量および単価を変更する
    2. 商品を個別に割引（割増）する
    3. 商品単価を優待単価(又は標準単価)に切替える
    4. 取引額を割引（割増）する
    5. 簡易レジ機能を使う
▲ ▼ △ 戻る 目次へ
★3の2の10 予約の入力
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "予約の入力"

  1. 予約の入力


あぐりちゃん version 1.07 ヘルプ - 基本情報

★3の2の1 基本情報

基本情報を編集/参照するには、まず基本情報タブをクリックしてください。

▲ ▼ △ 戻る 目次へ
★3の2の1の1 誕生日が不明の場合
▲ ▼ △ 戻る 目次へ

誕生日が不明の場合は、生年月日入力フィールド内で右クリックし誕生日不明を選択してください。

以下のように、0月0日と表示され。表示自体も薄くなります。
ただし、あぐりちゃんの仕様上、年齢を不明にすることはできないため、上記操作で誕生日を不明にしても生年だけは0になりません。
顧客の年齢が不明の場合には、実際の年齢に近いと思われる年齢を設定してください。

▲ ▼ △ 戻る 目次へ
★3の2の1の2 郵便番号・住所を自動入力する
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "郵便番号・住所を自動入力する"

  1. 郵便番号・住所を自動入力する
    1. 郵便番号から住所を検索するには？
    2. 住所から郵便番号を検索するには？
▲ ▼ △ 戻る 目次へ
★3の2の1の3 顧客番号の自動発行
▲ ▼ △ 戻る 目次へ

顧客番号を自動発行することができます。
顧客No.入力フィールドの横にある顧客No.自動発行ボタンを押してください。

確認ダイアログが現れますので、新しく発行される番号を確認し、了承してください。

顧客番号「１」が発行されました。（下図）

※同様の操作で、次回は「２」が発行されます。
自動発行される顧客番号の初期値は設定メニューから設定できます。上記の例では、初期値は１となっていると仮定しています。

関連項目:
  • 顧客番号の（自動発行用の）初期値を設定する
▲ ▼ △ 戻る 目次へ
★3の2の1の3の1 番号の重複をチェックするには？
▲ ▼ △ 戻る 目次へ

あぐりちゃんでは番号の重複は自動でチェックされません。
そのため、初期値の設定によっては、顧客番号自動発行機能を使っても、あぐりちゃんを導入される以前に発行された顧客番号と重複してしまう可能性があります。
重複のチェックは顧客番号上で右クリック→番号の重複をチェックとしてください。
システムは全ての顧客の顧客番号を調べ上げ、重複しているかどうかが報告されます。

関連項目:
  • 重複しない固有の番号を自動で生成させるには？

▲ ▼ △ 戻る 目次へ
★3の2の1の3の2 重複しない固有の番号を自動で生成させるには？
▲ ▼ △ 戻る 目次へ

重複しない固有の番号を確実に生成させることができます。
生成される固有の番号は、顧客番号自動生成用の初期値として設定された番号以上の数値の中で固有番号となる最小の数値となります。

重複のチェックは顧客番号上で右クリック→固有番号の割り当てとしてください。

固有番号が捜し出されました。

関連項目:
  • 番号の重複をチェックするには？
関連項目:
  • 顧客番号の自動発行
  • 顧客番号の（自動発行用の）初期値を設定する

▲ ▼ △ 戻る 目次へ
★3の2の1の4 敬称と連名の設定をする
▲ ▼ △ 戻る 目次へ

顧客敬称と連名の設定を行うには、カルテ住所欄から敬称/連名設定ボタンをクリックします。

設定ダイアログが表示されますので、顧客敬称と連名者を設定してください。
なお、連名者が２名以上の場合は使用する(複数)を選択し、「ご家族様」「御一同様」からふさわしいものを選んで下さい。

設定された連名者は、宛名印刷及びメール一括送信時に反映されます。

関連項目:
  • メールを一括送信する
関連項目:
  • 宛名シール用の印刷設定
  • ハガキ用の印刷設定


あぐりちゃん version 1.07 ヘルプ - 郵便番号・住所を自動入力する

★3の2の1の2 郵便番号・住所を自動入力する

郵便番号と住所を自動入力するには、住所入力フォームから番号→住所 検索ボタンもしくは７桁郵便番号検索ボタンをクリックします。

ダイアログが現れますので、都道府県→市区町村→町域の順に選択ください。
決定するには町域から街頭する項目をダブルクリックするか、入力実行ボタンを押してください。

選択した郵便番号と住所が住所入力フィールドに自動的に挿入されます。

関連項目:
  • 最新の郵便番号簿に更新する
▲ ▼ △ 戻る 目次へ
★3の2の1の2の1 郵便番号から住所を検索するには？
▲ ▼ △ 戻る 目次へ

郵便番号がわかっている場合には、番号から住所を検索することができます。
例として、〒145-0071を検索してみましょう。
郵便番号を入力し、番号→住所 検索ボタンを押します。

自動的に〒145-0071に対応する住所「東京都大田区田園調布」が検索されました。

関連項目:
  • 住所から郵便番号を検索するには？

▲ ▼ △ 戻る 目次へ
★3の2の1の2の2 住所から郵便番号を検索するには？
▲ ▼ △ 戻る 目次へ

住所から、郵便番号を検索することができます。
例として、東京都大田区田園調布を検索してみましょう。
（※都道府県名を省略し、大田区田園調布だけでも検索できます）

住所を入力し、７桁郵便番号検索ボタンを押します。

このように検索されます。

関連項目:
  • 郵便番号から住所を検索するには？


あぐりちゃん version 1.07 ヘルプ - カスタムデータ

★3の2の4 カスタムデータ

カスタムデータを編集・閲覧をするには、カスタムデータタブをクリックしてください。
ここでは、ユーザが独自に設定できるカスタム項目に自由なデータを入力することができます。

設定されたカスタム項目へデータを入力するには、以下の３通りの方法があります。

  1. 入力フィールドから直接入力
  2. 候補一覧リストから選択
  3. 右クリックして表示されるポップアップメニューから候補を選択

カスタム項目と候補の設定方法については、下記セクションを参照してください。
関連項目:
  • カスタム項目と候補の設定


あぐりちゃん version 1.07 ヘルプ - 人間関係データベース

★3の2の5 人間関係データベース

人間関係データベースはあぐりちゃんの特徴的な機能です。
この機能は顧客と顧客との関係（妻・娘・弟・友人など）を記述するものですが、単に情報を蓄積するだけの単純なデータベースではありません。
あぐりちゃんは、直接記述されていない顧客と顧客の間に関係があるかを探索し、関係があればその関係を自動的に補完します。

例えば、AさんはBさんの親であり、BさんとCさんは友人であるとします。
AさんとCさんの関係はどこにも記述されていません。
しかし、少し考えればAさんはCさんの友人の親であり、CさんはAさんの子の友人であることは自明です。
つまり、断片的な人間関係が記述されていさえすれば、残りの関係は自動的に補完(計算）できるということです。
あぐりちゃんの人間関係データベースには、このような人間関係の自動補完を行う強力な探索エンジンが搭載されています。

接客業では、顧客間の人間関係を正確に把握しておくことは強力な武器となります。
あぐりちゃんの人間関係データベースを有効利用することにより、それまでまったく気が付かなかった顧客間の関係が見えてくるかもしれません。

詳しくは以下のセクションをご覧下さい。

  1. 人間関係の自動補完とは何か？
  2. 人間関係を作成する
    1. まず行うこと（関係を作成したい相手のカルテを開く）
    2. ２者間関係の作成（一対一の関係）
    3. グループを用いた関係の作成（一対多の関係)
  3. 関係を削除する
▲ ▼ △ 戻る 目次へ
★3の2の5の1 人間関係の自動補完とは何か？
▲ ▼ △ 戻る 目次へ

あぐりちゃんの人間関係データベースの最大の特徴は、直接記述されていない人間関係を補完してくれる点にあります。
AさんとBさん、BさんとCさん、との関係からAさんとCさんの関係が自動補完できることは既に述べました。
この程度ではあまり有り難みを感じられないかもしれません。３人の間の関係を暗記するくらい誰でもできることですから。
では、下図をご覧下さい。

この図は、AさんからJさんまでの10人の間の２者間関係を全て線でつないで表してたものです。
一般に、N人の間の２者間関係の総数は N*(N-1)/2 で表されます。
この例ではN=10ですから２者間関係の総数は45ということになります。結構な数です。
これらの関係全てを暗記したり、データベースにいちいち入力するのは面倒くさいですね。
わずか10人でこれです。
100人の間の２者間関係ともなると、実に4950通り、200人だと19900通りにものぼります。２者間関係の総数と複雑さは、Nが増えるにともない爆発的に増大するのです。
こうなるとすべての２者間関係を暗記したりデータベースに入力するのは現実的にほとんど不可能であることがおわかりいただけると思います。

左図は、上図と同様AさんからJさんまでの10名の間の２者間関係を表したものですが、全部で45本の線の内、グレーの線が36本を占めています。
このグレーの線が自動補完可能な２者間関係です。
データベースに記述する必要のある関係は、AさんとBさん、BさんとCさん、...、IさんとJさんの僅か９通りの２者間関係です。
一般にN人の間の２者間関係をすべて自動的に補完するのに最低必要な２者間関係の数はN-1です。
のこりの N*(N-1)/2-(N-1) = (N-1)*(N-2)/2 通りの２者間関係は自動的に補完可能です。
たとえば、200人の間の関係であれば199通りの関係を記述するだけで残り19701通りが自動補完され、1000人の場合は999通りの関係を記述すれば残り約５０万通り(!)の関係を自動補完できるということです。

▲ ▼ △ 戻る 目次へ
★3の2の5の2 人間関係を作成する
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "人間関係を作成する"

  1. 人間関係を作成する
    1. まず行うこと（関係を作成したい相手のカルテを開く）
    2. ２者間関係の作成（一対一の関係）
    3. グループを用いた関係の作成（一対多の関係)
▲ ▼ △ 戻る 目次へ
★3の2の5の3 関係を削除する
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "関係を削除する"

  1. 関係を削除する


あぐりちゃん version 1.07 ヘルプ - 人間関係を作成する

★3の2の5の2 人間関係を作成する
  1. まず行うこと（関係を作成したい相手のカルテを開く）
  2. ２者間関係の作成（一対一の関係）
  3. グループを用いた関係の作成（一対多の関係)
▲ ▼ △ 戻る 目次へ
★3の2の5の2の1 まず行うこと（関係を作成したい相手のカルテを開く）
▲ ▼ △ 戻る 目次へ

顧客間の人間関係を作成するには、まず人間関係タブをクリックしてください。

下部には関係候補者のリストがあり、ここに関係を作成できる顧客一覧が表示されます。
現在カルテの開かれている顧客だけが関係者の候補となることに注意してください。
たとえばＡさんとの関係を作成したい場合には、Ａさんのカルテが開かれていなければなりません。
関係を作成するには、関係候補者リストから項目を選択し関係作成ボタンをクリックするか、または項目をダブルクリックするか、右クリック→関係作成としてください。

詳しい作成方法は以降のセクションを参照してください
関連項目:
  • ２者間関係の作成（一対一の関係）
  • グループを用いた関係の作成（一対多の関係)
  • 関係を削除する

▲ ▼ △ 戻る 目次へ
★3の2の5の2の2 ２者間関係の作成（一対一の関係）
▲ ▼ △ 戻る 目次へ

関係作成ボタンをクリックすると、関係を記述するためのダイアログが現れます。

ここでは例として、田中佳子さんの田中絵梨さんに対する関係を記述してみることにします。
田中絵梨さんは田中佳子さんにとって「息子の娘」であるとしましょう。

この関係を記述するには、息子・娘の順でボタンを押します。
もし、押し間違えた場合には、前に戻すボタンで一つ前の状態に戻すことができます。
すると、下図のように上部のディスプレイに「孫娘（息子の娘）」と表示されます。

関係を確定させるには確定ボタンを押してください。

作成した関係が表示されました。
ここで、補完と表示されている顧客は、あぐりちゃんが関係の探索を行い自動的に補完した関係です。
緊密度は、関係の近さを表す数値で、１に近いほど近い関係が近く、０に近づくにつれ「他人」に近くなっていきます。
緊密度が高い順に
※理論上補完可能な関係のすべてが表示されるわけではありません。あまりにも関係が遠く、限りなく「他人」に近いと判断された関係は表示されません。

友人・同僚・同級生・同窓生などの場合は、２者間関係のような一対一の関係よりも、グループによる一対多の関係を作成したほうがわかりやすく管理も楽になります。

関連項目:
  • グループを用いた関係の作成（一対多の関係)
  • 関係を削除する
▲ ▼ △ 戻る 目次へ
★3の2の5の2の3 グループを用いた関係の作成（一対多の関係)
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "グループを用いた関係の作成（一対多の関係)"

  1. グループを用いた関係の作成（一対多の関係)


あぐりちゃん version 1.07 ヘルプ - グループを用いた関係の作成（一対多の関係)

★3の2の5の2の3 グループを用いた関係の作成（一対多の関係)
▲ ▼ △ 戻る 目次へ

２者間関係は顧客と顧客の間の一対一の関係でしたが、一対一の関係では記述するのが困難な関係があります。
ここで、次のような場合を考えてみましょう。

AさんBさんCさんの３人は友人どうしです。

そこで、AさんとBさんは友人、BさんとCさんは友人という２つの２者間関係を作成したとしましょう。AさんとCさんの関係は作成されていないことにします。
このとき、あぐりちゃんは、AさんとCさんの関係を「友人の友人」と推定（補完）することになります。
「友人の友人」は、「友人」であることもあれば「名も知らぬ他人」であることもあるからです。
結局、AさんとCさんが「友人」であることをあぐりちゃんに知らせるには、AさんとCさんは友人という２者間関係を作成する以外には無いわけです。

３人の場合は、３通りの２者間関係で済みますが、１０人の友人どうしの関係ではどうなるでしょうか？
以下の図はAさんからJさんまでの１０人が友人どうしであることを２者間関係で記述するために必要な２者間関係の総数を表しています。
３人の場合は３通りで済みますが、１０人の場合は４５通りにもなります。もし１００人であればその数は４９５０通りにも膨らんでしまいます。
結論から言いますと、２者間関係を用いて、「友人どうし」のような関係を記述するのは無理があるわけです。

AさんからJさんの１０人が「友人どうし」であることを２者間関係を用いて表した図。
全部で４５通りの関係を記述しなければならない…

あぐりちゃんでは、このような「○○どうし」という関係を簡単に表現するため、グループという概念を用います。
下図をご覧になれば、２者間関係を用いた記述よりずっとすっきりしていることがわかるはずです。

AさんからJさんの１０人は、同じグループに属する。

では、このようなグループによる関係を作成してみましょう。
ここでは、「カラオケ仲間」というグループに属する関係の作成を例にとることにします。

グループを新しく作成するには、グループ追加ボタンをクリックします。

ダイアログが現れますので、グループ名を入力し確定ボタンを押します。

作成されたグループはリストに表示されます。
ここで、人数とはそのグループに属する顧客の数です。作成したばかりですので、この時点ではまだ０になっています。

適用ボタンを押すと下図のようになります。

確定ボタンを押して関係を確定させます。

現在、「カラオケ仲間」グループには田中佳子さんと鈴木陽子さんの２名のメンバーが登録されています。
３人目のメンバーを追加したい場合には、既に所属させたいグループ（「カラオケ仲間」）のメンバーである顧客（田中さんまたは鈴木さん）との間で関係を作成します。

例として、松浦恭子さんを「カラオケ仲間」に所属させるため、田中佳子さんとの間の関係を作成してみます。

松浦さん→田中さんの関係作成ダイアログ。
田中さんは「カラオケ仲間」のメンバーであるため、グループのリストに「カラオケ仲間」が表示されています。
参照が「相手」となっているのは、自分はそのグループに属してはいないけれど相手（田中さん）はそのグループに関係があるという意味です。
もう一つの「友人」グループのほうは、参照が「本人」となっていますので、これは既に本人（松浦さん）が関係しているグループであることを示しています。

さきほど説明したのと同様、関係を確定するには、「カラオケ仲間」グループを選択し、適用ボタンを押し、確定ボタンをクリックします。

関連項目:
  • ２者間関係の作成（一対一の関係）
  • 関係を削除する


あぐりちゃん version 1.07 ヘルプ - 関係を削除する

★3の2の5の3 関係を削除する

既に作成した関係を削除するには、削除したい関係者を選択し、右下の削除ボタンを押す、もしくは削除したい関係者の上で右クリック→削除とします。
削除の確認を求められますので、問題なければ了承してください。

関連項目:
  • ２者間関係の作成（一対一の関係）
  • グループを用いた関係の作成（一対多の関係)


あぐりちゃん version 1.07 ヘルプ - 画像情報

★3の2の6 画像情報

画像情報を参照/編集/作成するには、まず画像情報タブをクリックしてください。

画像情報の新規作成ボタンをクリックすると、取り込む画像の選択ダイアログが現れます。
目的の画像ファイルを選択してください。

※取り込める画像はJPG形式の画像のみです

画像ファイルを選択すると、画像を確認するために確認ダイアログが現れます。
画像に間違いがなければ了承してください。

画像が取込まれました。
画像に対するメモ・日付などを必要に応じて入力してください。

※画像は縮小して表示されています。原寸で閲覧したい場合には、画像をダブルクリックするか右クリック→原寸表示とします。


あぐりちゃん version 1.07 ヘルプ - 業務日誌

★3の2の7 業務日誌

業務日誌を参照/編集/作成するには、業務日誌タブをクリックして業務日誌ページを表示させてください。

新規に日誌を作成する場合は、新規作成ボタンをクリックしてください。

新しい日誌が作成されました。
表題や内容など、必要事項を記入してください。

関連項目:
  • 業務日誌用テンプレート


あぐりちゃん version 1.07 ヘルプ - 関連ファイル

★3の2の8 関連ファイル

顧客に関連するファイルに関する情報を参照/編集/作成するには、まず関連ファイルタブをクリックしてください。
顧客に関連するファイルとは、たとえば、スキャナで読み取った文書の画像・顧客を撮影した動画・顧客に関連した文書等です。

顧客に関連するファイルをカルテに関連付けるには２通りの方法があります。
１つ目はファイルそのものの複製を作成する取込、２つ目はファイルの場所のみを記憶し複製を作成しないリンクです。
ここでは、取込の場合について説明します。（リンクの場合も手順は同じです）

新規取込ボタンをクリックしてください。（リンクの場合は新規リンクボタンをクリック)

取り込みたいファイルを選択します。

取り込むファイルに対するコメントを設定します。 確定ボタンを押すと、ファイルがコピー（リンクの場合はファイルの情報が保存）されます。

取込まれた（またはリンクされた）ファイルを開くには、ダブルクリックするか、右クリック→開く（実行）とします。
ファイルに関連づけられたアプリケーションが起動します。
（この例では、拡張子がdocですのでワードパッドが起動されることになります)

関連ファイルを開いた図。
拡張子がdocのため、ワードパッドで開かれました。


あぐりちゃん version 1.07 ヘルプ - 取引の入力

★3の2の9 取引の入力

新規に取引を行うには、まず取引タブをクリックして取引ページを呼び出してください。
新しい取引を行うボタンを押します。

確認を求められますので、了承してください。

取引入力を行える状態になりました。

取引した商品を入力するには、商品を追加ボタンをクリックします。

商品選択ダイアログボックスが現れます。
まず、数量を設定します。
該当する商品を選択し決定ボタンを押すか、商品をダブルクリックするか、もしくは右クリック→決定として下さい。

商品が入力されました。複数の商品を取引した場合は上記操作を繰り返し必要なだけ商品を入力してください。
入力された商品が間違いであれば、商品を削除ボタンをクリックするか、もしくは右クリック→商品削除としてリストから削除できます。
数量や商品単価を変更したい場合は右クリック→数量単価変更としてください。
また、商品別に主担当者とヘルプ要員を入力することができます。

商品を入力すると、左図のように取引額やポイントが自動計算されます。
取引額は自由に増減できますので、値引きや割増があった場合には取引額を手動で入力してください。
必要に応じ、取引主担当者、精算担当者、メモを入力します。

間違えて新規の取引入力を開始してしまった場合など、取引を抹消する必要があるときは、取引抹消ボタンをクリックしてください。
下図のように、確認を求めるダイアログが現れますので、本当に抹消してもよければ了承してください。

▲ ▼ △ 戻る 目次へ
★3の2の9の1 商品の数量および単価を変更する
▲ ▼ △ 戻る 目次へ

数量や商品単価を変更したい場合は、対象の商品上で右クリック→数量単価変更としてください。

新しい単価と数量を入力し、確定ボタンを押してください。

▲ ▼ △ 戻る 目次へ
★3の2の9の2 商品を個別に割引（割増）する
▲ ▼ △ 戻る 目次へ

ある商品の単価だけを個別に割引（割増）したい場合は、対象の商品上で右クリック→個別割引としてください。

割引率（割増率）などを入力して、適用ボタンを押してください。

関連項目:
  • 取引額を割引（割増）する

▲ ▼ △ 戻る 目次へ
★3の2の9の3 商品単価を優待単価(又は標準単価)に切替える
▲ ▼ △ 戻る 目次へ

商品に優待単価が設定されている場合には、商品上で右クリック→優待単価とすることで、単価を優待単価に切替えることができます。
標準単価に戻すには右クリック→優待 単価とします。
なお、全商品に対して、上記の操作を一括して適用するには、商品リスト上から
右クリック→全商品を優待単価に
右クリック→全商品を標準単価に
とします。

関連項目:
  • 商品の登録・編集

▲ ▼ △ 戻る 目次へ
★3の2の9の4 取引額を割引（割増）する
▲ ▼ △ 戻る 目次へ

全体の取引額を割引（割増）したい場合には、割引ボタンを押してください。

割引率（割増率）などを入力して、適用ボタンを押してください。
よく使う率はプリセットとして保存しておくことができます。

関連項目:
  • 商品を個別に割引（割増）する

▲ ▼ △ 戻る 目次へ
★3の2の9の5 簡易レジ機能を使う
▲ ▼ △ 戻る 目次へ

簡易レジ機能を使用するには、会計ボタンを押してください。

お預かり額を入力するとおつりが計算されます。
印刷用の明細を表示するには、表示ボタンを押してください。

標準のブラウザに明細が出力されます。（この例ではMozilla）
ブラウザの印刷機能を用いて印刷や保存をしていただけます。


あぐりちゃん version 1.07 ヘルプ - 予約の入力

★3の2の10 予約の入力

新規に予約を行うには、まず予約タブをクリックして予約ページを呼び出してください。
次に、新規予約の作成ボタンを押してください。

新しい予約が作成されました。
必要な情報を入力してください。

新規の予約が作成されると、メインウィンドウの予約一覧リストに予約の情報表示されます。
予約の状態が「待機中」から「来店済み」に変更されると、メインウィンドウの予約一覧リストからは表示が消えます。

このリストからカルテを呼び出すには、項目をダブルクリックするか、右クリック→予約内容を参照とします。
また、右クリック→ご来店とすると、自動的に予約状態が「来店済み」に変更され、更に来店処理も行われます。
関連項目:
  • 来店処理

関連項目:
  • 予約表の生成


あぐりちゃん version 1.07 ヘルプ - 視覚化された情報を参照する

★3の3 視覚化された情報を参照する
  1. 簡易集計
  2. 売上シェア
  3. 取引履歴
▲ ▼ △ 戻る 目次へ
★3の3の1 簡易集計
▲ ▼ △ 戻る 目次へ

簡易集計を参照するには、集計タブをクリックしてlください。
売上高推移グラフ、前回の取引日や経過日数、合計取引額等が表示されます。

▲ ▼ △ 戻る 目次へ
★3の3の2 売上シェア
▲ ▼ △ 戻る 目次へ

売上シェアは、顧客がどの商品をどの程度買っているかをグラフ形式で確認することができます。
なお、シェアは売上高に対するもので、シェアが多い順（たくさんお金を使っている商品順）に上から表示されます。
さらに、商品名をクリックすることで、その商品に対する取引履歴一覧を参照することもできます。

売上シェアを参照するには、売上シェアタブをクリックしてください。

商品名をクリックすると、以下のように商品に対する取引履歴ダイアログが現れます。
取引を参照したい場合には、項目を選択し取引参照ボタンをクリックするか、もしくは項目をダブルクリック、あるいは右クリック→取引参照としてください。

▲ ▼ △ 戻る 目次へ
★3の3の3 取引履歴
▲ ▼ △ 戻る 目次へ

取引履歴を参照するには履歴タブをクリックしてください。
取引履歴一覧が表示されます。

取引を参照したい場合には、項目をダブルクリックするか、右クリック→取引を開くとしてください。


あぐりちゃん version 1.07 ヘルプ - その他のカルテ操作

★3の4 その他のカルテ操作
  1. カルテを削除する
  2. ハガキに宛名印刷をする
  3. メールを送信する
  4. カルテ内容をWebブラウザに出力する
  5. 来店処理
▲ ▼ △ 戻る 目次へ
★3の4の1 カルテを削除する
▲ ▼ △ 戻る 目次へ

カルテを削除するにはカルテ削除ボタンを押してください。

重要な操作のため、本当に削除するかを尋ねられます。

問題なければ了承してください。

最終確認をしてください。

カルテを削除すると、その顧客に付随するすべてのデータ（取引・予約・画像など）が失われます。一度失われたデータは復元できませんのでカルテ削除は慎重に行ってください。

関連項目:
  • カルテの一括削除
▲ ▼ △ 戻る 目次へ
★3の4の2 ハガキに宛名印刷をする
▲ ▼ △ 戻る 目次へ

ハガキ宛名印刷を行うには、宛名印刷ボタンをクリックしてください。

確認ダイアログが現れますので、問題なければプリンタにハガキをセットして印刷開始ボタンを押してください。

関連項目:
  • ハガキへの一括印刷
  • ハガキ用の印刷設定
▲ ▼ △ 戻る 目次へ
★3の4の3 メールを送信する
▲ ▼ △ 戻る 目次へ

顧客に個別にメールを送るには、基本情報ページのメールアドレス欄の右側にある送ボタンを押して下さい。

標準のメールソフト(アウトルック等）が起動しますので、本文を記述して送信してください。

▲ ▼ △ 戻る 目次へ
★3の4の4 カルテ内容をWebブラウザに出力する
▲ ▼ △ 戻る 目次へ

カルテの内容をHTML文書としてブラウザで閲覧するには、内容をWebブラウザに出力ボタンを押して下さい。

標準のブラウザ（インターネットエクスプローラなど）が立ち上がりますので、閲覧や印刷またはHTML文書の保存などを行ってください。(下図はMozilla)

▲ ▼ △ 戻る 目次へ
★3の4の5 来店処理
▲ ▼ △ 戻る 目次へ

来店処理は必須の作業ではありませんが、顧客の来店時に来店処理をしておくことで、後の操作が簡単になりますし精算処理のし忘れを防ぐことができます。
顧客が来店されたら、まずその顧客のカルテを開き、下のトグルボタンをクリックしてください。

トグルボタンの表示が「来店中」に変化しました。
これで来店処理は完了です。

来店処理が行われると、メインウィンドウに顧客名と経過時間が表示されます。

このリストから、カルテの参照、精算、お帰りの処理をすることができます。

関連項目:
  • 予約の入力


あぐりちゃん version 1.07 ヘルプ - 予約

★4 予約
  1. 予約方法
  2. 予約表の生成
▲ ▼ △ 戻る 目次へ
★4の1 予約方法
▲ ▼ △ 戻る 目次へ

予約は個々のカルテから行います。
こちらを参照ください。

▲ ▼ △ 戻る 目次へ
★4の2 予約表の生成
▲ ▼ △ 戻る 目次へ

ある一日のスタッフ別予約表を生成することができます。

まず、メインウィンドウの予約一覧から、予約表の生成ボタンを押します。

月日を選択するためのダイアログが現れますので、予約表を生成したい日付を選択し、生成ボタンを押すか、生成したい日付をダブルクリックするか、もしくは日付の上で右クリック→予約表を生成としてください。

以下のように、標準のブラウザが立ち上り表が表示されます。（例のブラウザはMozilla)
ブラウザの機能を用いて、印刷・保存・メールとして送信する等していただけます。

関連項目:
  • 予約の入力


あぐりちゃん version 1.07 ヘルプ - 集計

★5 集計
  1. 集計を開始する
  2. 売上グラフ
  3. 取引集計
関連項目:
  • 集計を開始する
  • 集計ルールの設定方法
▲ ▼ △ 戻る 目次へ
★5の1 集計を開始する
▲ ▼ △ 戻る 目次へ

集計を開始するには、まずメインウィンドウから集計・グラフボタンをクリックします。

集計範囲を求めるダイアログが現れますので、要求する範囲を指定してください。
指定し終わったら、集計開始ボタンをクリックして集計を開始します

集計作業が終了するまでしばらくお待ちください。

関連項目:
  • 集計
  • 集計ルールの設定方法
▲ ▼ △ 戻る 目次へ
★5の2 売上グラフ
▲ ▼ △ 戻る 目次へ

売上グラフを閲覧するには、売上グラフタブをクリックしてください。

あぐりちゃんは、一般的な同種のソフトでは考えられないくらい細かな集計が可能となっています。
売上グラフでは、「売上」「粗利」「取引数」をグラフ化して参照することができます。
それぞれのグラフ・項目は、ソートボタンをクリックすることによって昇順/降順にソート（並べ替え）することができます。
例えば、売上を降順にソートすれば、すぐにABC分析を行うことができます。
また、下部のチェックボックスの値を変えることで、表示方法を切替ることも可能です。

売上グラフをHTML化してブラウザに出力するには、Webブラウザに出力するボタンをクリックしてください。
標準のブラウザ（インターネットエクスプローラなど）が起動されます。（下図はMozilla)

関連項目:
  • 集計
  • 集計を開始する
  • 集計ルールの設定方法
▲ ▼ △ 戻る 目次へ
★5の3 取引集計
▲ ▼ △ 戻る 目次へ

取引集計を閲覧するには、取引集計タブをクリックしてください。

右側のリストには該当する取引の一覧が表示されます。
カルテ・取引詳細を参照したい場合には、項目をダブルクリックするか右クリック→カルテを開くとします。

取引集計をHTML化してブラウザに出力するには、Webブラウザに出力するボタンをクリックしてください。
標準のブラウザ（インターネットエクスプローラなど）が起動されます。（下図はMozilla)

関連項目:
  • 集計
  • 集計を開始する
  • 集計ルールの設定方法


あぐりちゃん version 1.07 ヘルプ - 条件抽出

★6 条件抽出
  1. 抽出を行う
  2. 抽出条件の保存・読込・削除
  3. メールを一括送信する
    1. テンプレートとして内容を保存する
    2. 保存したテンプレートを呼び出す
    3. テンプレートの削除
  4. 外部への出力(エクスポート)
    1. CSV形式で外部ファイルに出力する
    2. 外部のアプリケーションに出力する
  5. 宛名一括印刷
    1. 宛名シールへの一括印刷
    2. ハガキへの一括印刷
  6. カルテの一括削除
▲ ▼ △ 戻る 目次へ
★6の1 抽出を行う
▲ ▼ △ 戻る 目次へ

抽出を行うには、メインウィンドウから条件抽出ボタンをクリックします。

下図のように条件抽出ウィンドウが現れます。
大きくわけて、左側が抽出条件フォーム、右側が抽出結果フォームとなっています。

抽出条件にしたがって抽出を行うには、まず必要な項目に条件を入力します。
たとえば、過去30日の間に１度でも取引のあった顧客を抽出しようと思えば、対象期間を30日に設定し、来訪を１回以上に設定してください。
逆に一度も取引の無かった顧客を抽出するには来訪を0回以下とします。
なお、初期状態（条件をリセットした状態）ではすべての顧客が抽出されます。

※すべての条件に一致する顧客のみ抽出されます。条件の一部だけに一致した顧客は抽出されません。

条件を入力し終わったら、抽出方法を選択し、実行ボタンをクリックします。
抽出方法には、以下の5つの方法が用意されており、複数回組み合わせることによって複雑な抽出でも容易に行えるようになっています。

抽出方法 | 内容
単独抽出 | すでに抽出された顧客リストは一度クリアして、抽出された顧客を顧客リストに新しく格納します。
追加抽出 | 抽出済みの顧客はそのままに、抽出された顧客を顧客リストに追加します。
絞込 | 抽出済みの顧客に対して比較を行います。リストには条件に一致した顧客のみが残ります。
排他的追加 | 抽出済みの顧客に対して排他的に追加操作を行います。条件に一致した顧客と抽出済みの顧客の中から,一致する顧客が抽出済みリストから除外され、一致しなかった顧客はリストに追加されます。 例えば,{A,B,C}に対し{B,C,D}を排他的に追加すると{A,D}となります。論理演算に例えれば排他的論理和(XOR)と同等です。
除外 | 抽出済みの顧客に対して比較を行います。条件に一致した顧客はリストから除外され、一致しなかった顧客のみがリストに残ります。

抽出の結果は抽出結果フォームにリスト表示されます。
必要に応じ、リストの並び順を変更することができます。（この例では「よみがな昇順」）
顧客のカルテを参照したい場合には、項目をダブルクリックするか右クリック→カルテを開くとします。

抽出リストから顧客を個別に除外したい場合は、抽出リストから除外ボタンをクリックするか、右クリック→リストから除外とします

▲ ▼ △ 戻る 目次へ
★6の2 抽出条件の保存・読込・削除
▲ ▼ △ 戻る 目次へ

汎用的な抽出条件は、名前をつけて保存しておくと後々使い回せて便利です。
たとえば、頻繁に取引のある上得意客を抽出する条件、最近ご無沙汰の顧客を抽出する条件などが考えられます。

抽出条件を保存するには、条件を保存ボタンをクリックします。

左図のように、ダイアログが現れますので、保存する条件の名称を入力します。
名称を入力し終わったら、確定ボタンを押してください。
問題なければ抽出条件が保存されます。

保存されている抽出条件を読み込むには、条件を読込ボタンをクリックしてください。

左図のように、選択ダイアログが現れます。
読み込みたい抽出条件をダブルクリックするか、右クリック→決定とすると抽出条件が読み込まれます。

※抽出条件を削除するには、抽出条件を選択しルール削除をクリックするか、右クリック→削除とします。

▲ ▼ △ 戻る 目次へ
★6の3 メールを一括送信する
▲ ▼ △ 戻る 目次へ

抽出された顧客宛にメールを一括送信するには、メール一括送信ボタンをクリックしてください。

送信ルールを選択し、差出人名・表題・本文を入力し、送信開始ボタンを押してください。

送信ルールの詳細
ＰＣのみに送信 | ＰＣ用のメールアドレスにのみ送信します。未設定の顧客には送信されません
モバイルのみに送信 | モバイル用のメールアドレスにのみ送信します。未設定の顧客には送信されません
ＰＣ優先 | ＰＣ用のメールアドレスに送信します。もし設定されていなければモバイル用のメールアドレスに送信します。どちらも未設定の顧客には送信されません
モバイル優先 | モバイル用のメールアドレスに送信します。もし設定されていなければＰＣ用のメールアドレスに送信します。どちらも未設定の顧客には送信されません

本文先頭に顧客敬称を付与する | 送信時に、メール本文の先頭行に顧客敬称（顧客氏名＋様）を個別に付け加えます。多くの場合、顧客敬称を入れたほうがＤＭの印象が良くなるようです。
本文先頭に顧客名称を付与しない | メール本文に顧客敬称を付与しません。入力された本文のまま送信されます

  1. テンプレートとして内容を保存する
  2. 保存したテンプレートを呼び出す
  3. テンプレートの削除
関連項目:
  • メールの設定
関連項目:
  • 敬称と連名の設定をする
▲ ▼ △ 戻る 目次へ
★6の3の1 テンプレートとして内容を保存する
▲ ▼ △ 戻る 目次へ

送信ルール・差出人名・表題・本文をテンプレートとして保存しておくことができます。
何度も使い回すような汎用的な文面はテンプレートとして保存しておくと便利です。

テンプレートとして保存するには、上記内容をテンプレートとして保存ボタンをクリックしてください。

左図のようにダイアログが現れますので、保存するテンプレートの名称を入力してください。
確定ボタンを押すと保存されます。

関連項目:
  • 保存したテンプレートを呼び出す
  • テンプレートの削除
▲ ▼ △ 戻る 目次へ
★6の3の2 保存したテンプレートを呼び出す
▲ ▼ △ 戻る 目次へ

保存されているテンプレートを呼び出すには、テンプレート一覧リストから呼び出したいテンプレートをダブルクリックするか、右クリック→適用するとします。

関連項目:
  • テンプレートとして内容を保存する
  • テンプレートの削除
▲ ▼ △ 戻る 目次へ
★6の3の3 テンプレートの削除
▲ ▼ △ 戻る 目次へ

保存されているテンプレートを削除するには、テンプレート一覧リストから右クリック→テンプレートを削除とします。

関連項目:
  • テンプレートとして内容を保存する
  • 保存したテンプレートを呼び出す
▲ ▼ △ 戻る 目次へ
★6の4 外部への出力(エクスポート)
▲ ▼ △ 戻る 目次へ
  1. CSV形式で外部ファイルに出力する
  2. 外部のアプリケーションに出力する
▲ ▼ △ 戻る 目次へ
★6の4の1 CSV形式で外部ファイルに出力する
▲ ▼ △ 戻る 目次へ

抽出された顧客のデータをCSV形式（コンマ区切り形式）のファイルとして出力することができます。
CSV形式は多くのアプリケーションで読み込める汎用的なファイル形式です。宛名印刷ソフトや表計算ソフトなどでそのまま読み込むことができます。

CSV形式で出力するには、CSV出力ボタンをクリックしてください。

下図のようにダイアログが現れますので、出力したい項目を左側のリストに移動させ、項目の並びを調整します。
出力項目と並びが決まったら、確定ボタンを押してください。

出力先のファイルを選択してください。

▲ ▼ △ 戻る 目次へ
★6の4の2 外部のアプリケーションに出力する
▲ ▼ △ 戻る 目次へ

抽出された顧客の一覧データを、HTML形式でブラウザに出力、またはCSV形式でスプレッドシート(Excelなど表計算ソフト)に出力することができます。
出力を行うには外部アプリへ出力ボタンをクリックしてください。

左図のように、出力項目を選択するダイアログが現れますので、出力したい項目にチェックを入れて下さい。
※この中に「氏名」の項目がありませんが、「氏名」は無条件で出力されます。

出力を実行するには、適切な出力先(ブラウザかスプレッドシート)を選択し、 出力実行ボタンを押してください。
※スプレッドシートを選択する場合には、Excel等の表計算ソフトがインストールされている必要があります。

ブラウザへの出力イメージです。（下図はMozillaの例)

▲ ▼ △ 戻る 目次へ
★6の5 宛名一括印刷
▲ ▼ △ 戻る 目次へ
  1. 宛名シールへの一括印刷
  2. ハガキへの一括印刷
▲ ▼ △ 戻る 目次へ
★6の5の1 宛名シールへの一括印刷
▲ ▼ △ 戻る 目次へ

抽出された顧客の宛名印刷を一括して行うには、シール印刷ボタンをクリックしてください。

確認を求められますので、プリンタに用紙をセットして了承してください。

宛名シールへの宛名印刷が開始されます。

関連項目:
  • 宛名シール用の印刷設定
▲ ▼ △ 戻る 目次へ
★6の5の2 ハガキへの一括印刷
▲ ▼ △ 戻る 目次へ

抽出された顧客のハガキ宛名印刷を一括して行うには、ハガキ印刷ボタンをクリックしてください。

確認を求められますので、プリンタにハガキをセットして了承してください。

ハガキ宛名印刷が開始されます。

関連項目:
  • ハガキ用の印刷設定
▲ ▼ △ 戻る 目次へ
★6の6 カルテの一括削除
▲ ▼ △ 戻る 目次へ

抽出された顧客のカルテを一括削除するには、抽出された顧客のカルテを全削除ボタンをクリックしてください。

確認を求められますので、了承してください。

重大な操作のため、最終確認を求められます。再び了承してください。

一括削除が実行されます。

関連項目:
  • カルテを削除する


あぐりちゃん version 1.07 ヘルプ - LAN内からのデータの検索と閲覧

★7 LAN内からのデータの検索と閲覧

あぐりちゃんには、LAN接続された任意のコンピュータのWebブラウザから顧客を検索し各種情報を引き出すためのHTTPサーバ機能が内蔵されています。
端末（のブラウザ）とあぐりちゃんとの対話はHTTP/1.1プロトコルに従って行われるため、接続元の端末からはごく普通のありふれたHTTPサーバとして認識されます。
そのため、ＯＳやブラウザの種類によらず、ブラウザとネットワーク機能の備わった端末であれば、どのような端末からでもあぐりちゃんに接続し情報を引き出すことができます。
例えば、無線LAN接続されたPDA等から接続すれば、顧客情報を参照しながら接客・対応するということも容易に実現できます。

セキュリティの為、ローカルアドレスからの接続に限ります。インターネットからの接続要求は無条件に切断します。

  1. HTTPサーバの接続許可およびポートの設定
  2. ブラウザからのアクセス方法
  3. ブラウザからのアクセス例
▲ ▼ △ 戻る 目次へ
★7の1 HTTPサーバの接続許可およびポートの設定
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "HTTPサーバの接続許可およびポートの設定"

  1. HTTPサーバの接続許可およびポートの設定
▲ ▼ △ 戻る 目次へ
★7の2 ブラウザからのアクセス方法
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "ブラウザからのアクセス方法"

  1. ブラウザからのアクセス方法
▲ ▼ △ 戻る 目次へ
★7の3 ブラウザからのアクセス例
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "ブラウザからのアクセス例"

  1. ブラウザからのアクセス例


あぐりちゃん version 1.07 ヘルプ - HTTPサーバの接続許可およびポートの設定

★7の1 HTTPサーバの接続許可およびポートの設定

端末からの接続を許可するには、設定→全般→LAN内からの閲覧を「許可する」に変更し、ポートを設定してください。

ポート番号には任意の値を設定できますが、同じコンピュータ内で稼働中の他のサーバが使用しているポートと重複しないユニークな値を設定してください。

※ 1023番以下にはウェルノウンポートが多数存在するため、特殊な事情がない限り1024番以上を指定するべきです。
※ 他のHTTPサーバが稼働していない場合には、HTTPのウェルノウンポートである80番を設定しても差し支えありません。
※ 何れの場合にも、ファイアウォールソフトなどの設定を正しく行い、LAN内からはそのポートにアクセス可能な状態にし、また外部からの攻撃を防ぐためインターネットからはそのポートにアクセスできない状態にしておくことが必要です。


あぐりちゃん version 1.07 ヘルプ - ブラウザからのアクセス方法

★7の2 ブラウザからのアクセス方法

ブラウザからあぐりちゃんに接続し各種情報を閲覧する場合には、以下の２つの情報をブラウザに与える必要があります。

  • あぐりちゃんが起動されているコンピュータのホスト名、またはIPアドレス
  • あぐりちゃん内蔵HTTPサーバのポート番号

例えば、main.localnetという名称のコンピュータであぐりちゃんが起動されていて、内蔵HTTPサーバのポートが3000番の場合には、http://main.localnet:3000/というURLをブラウザに与えることであぐりちゃんに接続することができます。
ホスト名でアドレスの解決ができない場合は、例えばあぐりちゃんの起動されているコンピュータのIPアドレスが192.168.1.1であればhttp://192.168.1.1:3000/としてください。
なお、ポートが80番(HTTPのウェルノウンポート)に設定されている場合は、ポート番号を省略してhttp://main.localnet/またはhttp://192.168.1.1/とすることができます。


あぐりちゃん version 1.07 ヘルプ - ブラウザからのアクセス例

★7の3 ブラウザからのアクセス例

以下では、実際に外部のブラウザからあぐりちゃんに接続した例をご覧いただきます。
例では、ブラウザとしてMozillaを使用しておりますが、InternetExplorer・Netscape・Operaその他、どのようなブラウザからでも同じように操作できます。

あぐりちゃんに接続すると、まず検索画面が表示されます。
例として「たなか」さんを検索してみます。

「たなか」さんが２件ヒットしました。
それでは、田中佳子さんを参照してみます。
左の参照リンクをクリックします

田中佳子さんの情報が表示されました。
では、取引履歴を参照してみましょう。
取引履歴の右側のボタンを押してみます

取引履歴が表示されました。

それでは、戻るリンクかブラウザの「戻る」ボタンを押して前の画面に戻り、次に画像情報を参照してみましょう。
画像情報の右側のボタンを押します。

田中佳子さんの画像情報は２件ありました。
では、画像を参照してみます。
左の画像参照リンクをクリックします

画像が表示されました。

この他にも、同じような操作で予約履歴や業務日誌などを参照できます。
ここでは全ての機能を紹介しませんが、一般的なWebサイトを閲覧する感覚で直感的に操作していくうちに、自然とすべての機能を把握できるはずです。


あぐりちゃん version 1.07 ヘルプ - 利用者によって利用制限を設けるには

★8 利用者によって利用制限を設けるには

利用形態によっては、誰でもが全ての操作を行える状態、誰でもあぐりちゃんを使用できる状態での使用は危険な場合があります。
そのような場合にはパスワードを設けて利用者を制限することができます。
本セクションでは、利用制限の設け方について解説します。

  1. 管理者/編集者/閲覧者の違い
  2. パスワードの設定
  3. ログイン
  4. ログアウト
▲ ▼ △ 戻る 目次へ
★8の1 管理者/編集者/閲覧者の違い
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "管理者/編集者/閲覧者の違い"

  1. 管理者/編集者/閲覧者の違い
▲ ▼ △ 戻る 目次へ
★8の2 パスワードの設定
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "パスワードの設定"

  1. パスワードの設定
▲ ▼ △ 戻る 目次へ
★8の3 ログイン
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "ログイン"

  1. ログイン
▲ ▼ △ 戻る 目次へ
★8の4 ログアウト
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "ログアウト"

  1. ログアウト


あぐりちゃん version 1.07 ヘルプ - 管理者/編集者/閲覧者の違い

★8の1 管理者/編集者/閲覧者の違い

管理者 | すべての操作を行える権限です。
編集者 | 設定を行えないことを除き、管理者と同じことができます。
閲覧者 | データの変更が許されません。

編集者または閲覧者が権限外の操作を行おうとした場合には、下図のように、より上位の権限を求める認証ダイアログが現れます。
ここで正しいパスワードを入力しなければ権限外の操作に移ることができません。

編集者/閲覧者が、管理者権限の必要な操作を行おうとした時に現れます。

閲覧者が、編集者権限以上の権限の必要な操作を行おうとした時に現れます。


あぐりちゃん version 1.07 ヘルプ - パスワードの設定

★8の2 パスワードの設定

パスワードを設定するには、まずパスワードタブをクリックします。

パスワードを入力するには、パスワード入力フィールドをクリックしてください。

左図のようにパスワード入力ダイアログが現れますので、同じパスワードを２個所に入力し、決定ボタンを押してください。
※すでに設定済のパスワードを解除し、パスワードが未設定の状態に戻すには、未設定にボタンを押してください。

パスワードが設定されました。

なお、管理者権限のパスワードが設定されていなければ、パスワードはすべての権限で（設定されていても）未設定であるものとみなされます。
また、編集者権限のパスワードが設定されていなければ、（設定されていても）閲覧者権限のパスワードも未設定であるものとみなされます。

関連項目:
  • ログイン


あぐりちゃん version 1.07 ヘルプ - ログイン

★8の3 ログイン

パスワードが設定されている場合には、あぐりちゃんを起動すると以下のようなログイン画面が現れます。
ここで権限を選び正しいパスワードを入力しなければあぐりちゃんを使用することはできません。

パスワードが正しければ（あるいはパスワードを必要としない権限であれば）、以下のようにログインボタンが自動的に表示されます。
ログインするには、このボタンをクリックしてください。

関連項目:
  • パスワードの設定
関連項目:
  • ログアウト


あぐりちゃん version 1.07 ヘルプ - ログアウト

★8の4 ログアウト

ログアウトするには、メインウィンドウからログアウトボタンをクリックしてください。

確認を求められますので了承してください。

ログアウト後は、再びログイン画面が現れます。

関連項目:
  • ログイン


あぐりちゃん version 1.07 ヘルプ - その他の機能

★9 その他の機能
  1. 予定
  2. メモ
▲ ▼ △ 戻る 目次へ
★9の1 予定
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "予定"

  1. 予定
▲ ▼ △ 戻る 目次へ
★9の2 メモ
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "メモ"

  1. メモ


あぐりちゃん version 1.07 ヘルプ - 予定

★9の1 予定

予定を新しく作成するには、メインウィンドウから予定の作成ボタンをクリックしてください。

ダイアログが現れますので、必要事項を入力して決定ボタンをクリックします。
これで新しい予定が作成されます。

管理オプションの意味は下表の通りです。
予定日を過ぎたら自動的に削除する | あぐりちゃんが起動された際、予定日が前日以前で且つこのオプションが選択されているすべての予定は自動的に削除されます
明示的に削除されるまで表示し続ける | 予定日を過ぎても自動削除はされません

作成された予定を編集するには、項目をダブルクリックするか右クリック→予定編集とします。
※予定を削除したい場合には、右クリック→削除とするか、上記操作で編集ダイアログを表示させ削除ボタンをクリックしてください。


あぐりちゃん version 1.07 ヘルプ - メモ

★9の2 メモ

予定を新しく作成するには、メインウィンドウからメモの作成ボタンをクリックしてください。

ダイアログが現れますので、必要事項を入力してください。
レベルの数値(1-9)が高いほどメモリストの上位に表示されます。重要なメモは高い数値にしておきましょう。
入力し終えたら決定ボタンをクリックしてください。

作成されたメモを編集するには、項目をダブルクリックするか右クリック→メモ編集とします。
※メモを削除したい場合には、右クリック→削除とするか、上記操作で編集ダイアログを表示させ削除ボタンをクリックしてください。


あぐりちゃん version 1.07 ヘルプ - 設定

★10 設定
  1. 諸設定を行うには？
  2. スタッフの登録・削除
  3. 商品の登録・編集
  4. カルテの選択項目のカスタマイズ
  5. 消費税率の設定
  6. カルテ様式を切り替える
  7. ポイント計算の設定
  8. 顧客番号の（自動発行用の）初期値を設定する
  9. カルテに関する設定
    1. カスタム項目と候補の設定
    2. テンプレート（文書の雛形）の設定
      1. 技術メモ用テンプレート
      2. 接客特記事項用テンプレート
      3. 業務日誌用テンプレート
  10. 集計ルールの設定方法
  11. 印刷設定
    1. 宛名シール用の印刷設定
    2. ハガキ用の印刷設定
  12. メールの設定
    1. SMTPサーバ（送信サーバ）の設定方法
      1. POP before SMTP が必要な場合
    2. 送信者メールアドレスの設定
▲ ▼ △ 戻る 目次へ
★10の1 諸設定を行うには？
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "諸設定を行うには？"

  1. 諸設定を行うには？
▲ ▼ △ 戻る 目次へ
★10の2 スタッフの登録・削除
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "スタッフの登録・削除"

  1. スタッフの登録・削除
▲ ▼ △ 戻る 目次へ
★10の3 商品の登録・編集
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "商品の登録・編集"

  1. 商品の登録・編集
▲ ▼ △ 戻る 目次へ
★10の4 カルテの選択項目のカスタマイズ
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "カルテの選択項目のカスタマイズ"

  1. カルテの選択項目のカスタマイズ
▲ ▼ △ 戻る 目次へ
★10の5 消費税率の設定
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "消費税率の設定"

  1. 消費税率の設定
▲ ▼ △ 戻る 目次へ
★10の6 カルテ様式を切り替える
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "カルテ様式を切り替える"

  1. カルテ様式を切り替える
▲ ▼ △ 戻る 目次へ
★10の7 ポイント計算の設定
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "ポイント計算の設定"

  1. ポイント計算の設定
▲ ▼ △ 戻る 目次へ
★10の8 顧客番号の（自動発行用の）初期値を設定する
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "顧客番号の（自動発行用の）初期値を設定する"

  1. 顧客番号の（自動発行用の）初期値を設定する
▲ ▼ △ 戻る 目次へ
★10の9 カルテに関する設定
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "カルテに関する設定"

  1. カルテに関する設定
    1. カスタム項目と候補の設定
    2. テンプレート（文書の雛形）の設定
      1. 技術メモ用テンプレート
      2. 接客特記事項用テンプレート
      3. 業務日誌用テンプレート
▲ ▼ △ 戻る 目次へ
★10の10 集計ルールの設定方法
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "集計ルールの設定方法"

  1. 集計ルールの設定方法
▲ ▼ △ 戻る 目次へ
★10の11 印刷設定
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "印刷設定"

  1. 印刷設定
    1. 宛名シール用の印刷設定
    2. ハガキ用の印刷設定
▲ ▼ △ 戻る 目次へ
★10の12 メールの設定
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "メールの設定"

  1. メールの設定
    1. SMTPサーバ（送信サーバ）の設定方法
      1. POP before SMTP が必要な場合
    2. 送信者メールアドレスの設定


あぐりちゃん version 1.07 ヘルプ - 諸設定を行うには？

★10の1 諸設定を行うには？
▲ ▼ △ 戻る 目次へ

各種設定を行うには、メインウィンドウから設定ボタンをクリックしてください。
設定ダイアログが現れます。
設定を行った後は、設定保存ボタンを押して設定を保存/反映させてください。
（設定を中止する場合にはキャンセルボタンを押してください）


あぐりちゃん version 1.07 ヘルプ - スタッフの登録・削除

★10の2 スタッフの登録・削除

まずスタッフ登録タブをクリックします。
スタッフを登録するには、スタッフを追加するボタンを押して下さい。
新規スタッフが追加されますので、氏名入力欄にてスタッフの正しい氏名に書き換えて下さい。
スタッフの順序は、上へボタンと下へボタンで自由に調整できます。

※ スタッフを削除する場合は、削除ボタンクリックするか、右クリック→スタッフ削除としてください。

関連項目:
  • 諸設定を行うには？


あぐりちゃん version 1.07 ヘルプ - 商品の登録・編集

★10の3 商品の登録・編集

商品を登録・編集するには、まず商品登録タブをクリックして商品登録画面を表示させます。

メインメニュー（黄色いフォルダ）を作成するにはメインメニューを新規登録ボタンをクリックします。
メインメニューはメニュー階層の最上位に位置するメニューです。美容サロンであればメインメニューとして「技術」「店頭販売」の２つは最低でも登録する必要があるでしょう。

サブメニュー（白いフォルダ）を作成するにはサブメニューを新規登録ボタンをクリックします。
サブメニューは、メインメニューまたはサブメニューの下位に属するメニューです。例えば、上図でいえば「ヘアカラー」が「技術」のサブメニュー、そして「酸性カラー」が「ヘアカラー」のサブメニューにあたります。

商品はメニュー（メインメニューもしくはサブメニュー）に属します、商品だけを単独で登録することはできません。
商品を登録するには、まず商品を属させたいメニューを選択します、そして、商品を新規登録ボタンをクリックしてください。
選択した階層に属する商品が登録されます。

商品の単価などを入力します。
原価概算は、その商品を販売するのにかかる大まかなコスト（原価＋人件費）です。
入力しなくても差し支えありませんが、大まかであっても入力しておくほうが集計などを行った際に経営分析を行いやすくなります。

個別ポイントは、商品毎に個別に設定されるポイントです。
ポイント計算を個別ポイントを用いて行う場合は、ここに商品別のポイントを入力してください。

また、特別会員等に別料金を設定されている場合には、ここで優待単価を設定することが可能です。
優待単価を設定するには、オプションを「なし」から「適用」に切替え、商品の優待単価を入力してください。

関連項目:
  • 諸設定を行うには？
関連項目:
  • 商品単価を優待単価(又は標準単価)に切替える


あぐりちゃん version 1.07 ヘルプ - カルテの選択項目のカスタマイズ

★10の4 カルテの選択項目のカスタマイズ

カルテの、来店同期・職業・技術項目などの選択項目のカスタマイズを行うことが可能です。
設定 → カスタマイズから設定します。


あぐりちゃん version 1.07 ヘルプ - 消費税率の設定

★10の5 消費税率の設定

消費税率を設定してください。
デフォルトの設定では５％となっています。

関連項目:
  • 諸設定を行うには？


あぐりちゃん version 1.07 ヘルプ - カルテ様式を切り替える

★10の6 カルテ様式を切り替える

あぐりちゃんは、標準では技術ページで選択項目を使うように設定されています。
これらの選択項目が必要ない場合、設定→全般→カルテの様式を「技術項目有り」から「技術項目無し」に切り替えて下さい。

関連項目:
  • 諸設定を行うには？


あぐりちゃん version 1.07 ヘルプ - ポイント計算の設定

★10の7 ポイント計算の設定

ポイント算出の方法と換金時（ポイントを使用した割引時）のレートを設定します。

ポイント算出ルールは以下の３種類です。

商品単価合計から一意に算出 | 設定された単位の円ごとに１ポイントを加算する方法です。 100円毎に１ポイントの場合、例えば商品単価合計が1950円であれば19ポイントが加算されます。
個別ポイントを使用 | 商品毎に設定されたポイントを足し合わせて合計ポイントとします。 個別ポイントは商品の設定時で行います。
ポイント計算を行わない | ポイント計算を行いません。 ポイント制を導入していないサロン、あるいは計算方法が複雑で上記の２つの方法では算出できない場合にはこのルールを選んで下さい。。


あぐりちゃん version 1.07 ヘルプ - 顧客番号の（自動発行用の）初期値を設定する

★10の8 顧客番号の（自動発行用の）初期値を設定する

顧客番号が自動発行される際の初期値を設定します。
たとえば、初期値として1000を設定すれば、最初の自動発行では1000番、次の発行では1001番と1000番から順に発行されることになります。
（なお、この初期値は、自動発行が行われる度に自動的に１ずつ増えていきます）

※ すでに貴サロンで発行済みの顧客番号と重複しないように初期値を設定しましょう

関連項目:
  • 顧客番号の自動発行
関連項目:
  • 諸設定を行うには？


あぐりちゃん version 1.07 ヘルプ - カルテに関する設定

★10の9 カルテに関する設定
  1. カスタム項目と候補の設定
  2. テンプレート（文書の雛形）の設定
    1. 技術メモ用テンプレート
    2. 接客特記事項用テンプレート
    3. 業務日誌用テンプレート
▲ ▼ △ 戻る 目次へ
★10の9の1 カスタム項目と候補の設定
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "カスタム項目と候補の設定"

  1. カスタム項目と候補の設定
▲ ▼ △ 戻る 目次へ
★10の9の2 テンプレート（文書の雛形）の設定
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "テンプレート（文書の雛形）の設定"

  1. テンプレート（文書の雛形）の設定
    1. 技術メモ用テンプレート
    2. 接客特記事項用テンプレート
    3. 業務日誌用テンプレート


あぐりちゃん version 1.07 ヘルプ - カスタム項目と候補の設定

★10の9の1 カスタム項目と候補の設定

場合によっては、専門的技術や接客に関する細かいデータなどのために独自の項目を加えたい場合があります。
このような場合、あぐりちゃんではカスタム項目を作成することで対応できます。

まず、カルテ→カスタムデータとしてカスタム項目の設定ページを表示してください。
新規のカスタム項目を作成するには、新規項目ボタンをクリックします。

項目名を求めるダイアログが現れますので、既存のどの項目とも重複しないユニークな名称を入力します。
確定ボタンを押せば新しいカスタム項目が作成されます。

カスタム項目に対し、既にいくつかの決まりきった候補（選択肢）がある場合には、候補を追加ボタンをクリックして必要なだけ候補を設定します。

カスタム項目の利用方法については以下を参照してください。
関連項目:
  • カスタムデータ

関連項目:
  • 諸設定を行うには？


あぐりちゃん version 1.07 ヘルプ - テンプレート（文書の雛形）の設定

★10の9の2 テンプレート（文書の雛形）の設定

いくつかの入力フィールド用に、汎用的な文書の雛形を作っておくと便利な場合があります。
この文書の雛形をテンプレートと呼びます。

テンプレートを設定しておくと、新しくカルテを作った場合または新しい日誌を作成する場合に自動的にテンプレートが入力フィールドに挿入されます。

  1. 技術メモ用テンプレート
  2. 接客特記事項用テンプレート
  3. 業務日誌用テンプレート
▲ ▼ △ 戻る 目次へ
★10の9の2の1 技術メモ用テンプレート
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "技術メモ用テンプレート"

  1. 技術メモ用テンプレート
▲ ▼ △ 戻る 目次へ
★10の9の2の2 接客特記事項用テンプレート
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "接客特記事項用テンプレート"

  1. 接客特記事項用テンプレート
▲ ▼ △ 戻る 目次へ
★10の9の2の3 業務日誌用テンプレート
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "業務日誌用テンプレート"

  1. 業務日誌用テンプレート


あぐりちゃん version 1.07 ヘルプ - 技術メモ用テンプレート

★10の9の2の1 技術メモ用テンプレート

技術メモ用のテンプレートを作成するには、まず、カルテ→技術メモ雛形とします。
入力フォームにテンプレートを書き込んで下さい

テンプレートを記入した例

新規カルテを作成した例です。
設定したテンプレートが自動的に挿入されています。

関連項目:
  • 諸設定を行うには？
関連項目:
  • 技術情報


あぐりちゃん version 1.07 ヘルプ - 接客特記事項用テンプレート

★10の9の2の2 接客特記事項用テンプレート

接客特記事項用のテンプレートを作成するには、まず、カルテ→接客特記事項雛形とします。
入力フォームにテンプレートを書き込んで下さい

テンプレートを記入した例

新規カルテを作成した例です。
設定したテンプレートが自動的に挿入されています。

関連項目:
  • 諸設定を行うには？
関連項目:
  • 接客情報


あぐりちゃん version 1.07 ヘルプ - 業務日誌用テンプレート

★10の9の2の3 業務日誌用テンプレート

業務日誌用のテンプレートを作成するには、まず、カルテ→業務日誌雛形とします。
入力フォームにテンプレートを書き込んで下さい

テンプレートを記入した例

新規に業務日誌を作成した例です。
設定したテンプレートが自動的に挿入されています。

関連項目:
  • 諸設定を行うには？
関連項目:
  • 業務日誌


あぐりちゃん version 1.07 ヘルプ - 集計ルールの設定方法

★10の10 集計ルールの設定方法

あぐりちゃんの集計機能は細かいところまで集計できる高機能なものですが、反面、低速でメモリを多量に消費してしまう難点もかかえています。
集計ルールを適切に設定すれば、必要の無い集計はしないで済むので高速化・メモリ使用の低減を計ることができます。
また、ここでは世代や季節や取引額の集計ルールも細かく設定することができます。

関連項目:
  • 集計
  • 集計を開始する
関連項目:
  • 諸設定を行うには？


あぐりちゃん version 1.07 ヘルプ - 印刷設定

★10の11 印刷設定
★10の11の1 宛名シール用の印刷設定
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "宛名シール用の印刷設定"

  1. 宛名シール用の印刷設定
▲ ▼ △ 戻る 目次へ
★10の11の2 ハガキ用の印刷設定
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "ハガキ用の印刷設定"

  1. ハガキ用の印刷設定


あぐりちゃん version 1.07 ヘルプ - 宛名シール用の印刷設定

★10の11の1 宛名シール用の印刷設定

お手持ちの宛名シールの用紙に合わせて、各種値を設定してください。
余白や幅はできるだけ正確に計り（大抵の場合、パッケージに印刷されています）、必ずテスト印刷を行って下さい。
※使用するプリンタによっては数ミリのズレが生じる場合があります。その場合は、ずれた分だけ設定もずらしてみてください。
※なお、レーザプリンタやネットワーク接続されたプリンタでは設定が反映されない場合があります。

関連項目:
  • 宛名シールへの一括印刷
関連項目:
  • 諸設定を行うには？
関連項目:
  • 敬称と連名の設定をする
  • ハガキ用の印刷設定


あぐりちゃん version 1.07 ヘルプ - ハガキ用の印刷設定

★10の11の2 ハガキ用の印刷設定

ハガキの宛名印字面を設定します。
設定後は必ずテスト印刷を行って下さい。
※使用するプリンタによっては数ミリのズレが生じる場合があります。その場合は、ずれた分だけ設定もずらしてみてください。
※なお、レーザプリンタやネットワーク接続されたプリンタでは設定が反映されない場合があります。

関連項目:
  • ハガキへの一括印刷
関連項目:
  • 諸設定を行うには？
関連項目:
  • 敬称と連名の設定をする
  • 宛名シール用の印刷設定


あぐりちゃん version 1.07 ヘルプ - メールの設定

★10の12 メールの設定
  1. SMTPサーバ（送信サーバ）の設定方法
    1. POP before SMTP が必要な場合
  2. 送信者メールアドレスの設定
関連項目:
  • 諸設定を行うには？
▲ ▼ △ 戻る 目次へ
★10の12の1 SMTPサーバ（送信サーバ）の設定方法
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "SMTPサーバ（送信サーバ）の設定方法"

  1. SMTPサーバ（送信サーバ）の設定方法
    1. POP before SMTP が必要な場合
▲ ▼ △ 戻る 目次へ
★10の12の2 送信者メールアドレスの設定
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "送信者メールアドレスの設定"

  1. 送信者メールアドレスの設定


あぐりちゃん version 1.07 ヘルプ - SMTPサーバ（送信サーバ）の設定方法

★10の12の1 SMTPサーバ（送信サーバ）の設定方法

設定→全般からSMTPサーバとポート番号を設定してください。
※ ポート番号は明示されていなければ２５番(SMTPのウェルノウンポート)です。

関連項目:
  • 諸設定を行うには？
▲ ▼ △ 戻る 目次へ
★10の12の1の1 POP before SMTP が必要な場合
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "POP before SMTP が必要な場合"

  1. POP before SMTP が必要な場合


あぐりちゃん version 1.07 ヘルプ - POP before SMTP が必要な場合

★10の12の1の1 POP before SMTP が必要な場合

お使いのSMTPサーバによっては、送信者を偽装して送信するなどの不正使用を防止するため、送信の直前に受信操作を行い認証を行わなければ送信ができないよう設定されているものがあります。
この場合、SMTPサーバを設定しただけでは送信できませんので、POP3サーバ（メール受信サーバ）の設定も併せて行ってください。
設定→全般→POP before SMTPを「必要」に変更し、下記の情報を正しく設定してください。

  • POP3サーバー名
  • ポート番号 明示されていなければ１１０番(POP3のウェルノウンポート)です
  • アカウント (ユーザ名）
  • パスワード

※ あぐりちゃんはPOP3サーバに対し、アカウントとパスワードを渡して認証を受けるのみです。新着メールがあったとしても受信は行いません。

関連項目:
  • 諸設定を行うには？


あぐりちゃん version 1.07 ヘルプ - 送信者メールアドレスの設定

★10の12の2 送信者メールアドレスの設定

メール一括送信時の送信者メールアドレスは、設定→全般→メール一括送信時に使用される送信者メールアドレスへ設定してください。

関連項目:
  • 諸設定を行うには？


あぐりちゃん version 1.07 ヘルプ - 特殊な機能

★11 特殊な機能
  1. バックアップファイルからの復元
  2. 最新の郵便番号簿に更新する
  3. 外部データのインポート
  4. システムの初期化
▲ ▼ △ 戻る 目次へ
★11の1 バックアップファイルからの復元
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "バックアップファイルからの復元"

  1. バックアップファイルからの復元
▲ ▼ △ 戻る 目次へ
★11の2 最新の郵便番号簿に更新する
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "最新の郵便番号簿に更新する"

  1. 最新の郵便番号簿に更新する
▲ ▼ △ 戻る 目次へ
★11の3 外部データのインポート
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "外部データのインポート"

  1. 外部データのインポート
▲ ▼ △ 戻る 目次へ
★11の4 システムの初期化
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "システムの初期化"

  1. システムの初期化


あぐりちゃん version 1.07 ヘルプ - バックアップファイルからの復元

★11の1 バックアップファイルからの復元

ハードディスク障害・人為的ミス等、何らかの原因でデータが破損・欠損した場合には、バックアップファイルからデータを復元することができます。
ただし、この操作を行うと現在のデータは全てバックアップされたデータに置き換わってしまいます。緊急時のみに行うようにしてください。

データ復元を行うには、Windowsのスタートメニューからあぐりちゃん→データ復元を選んでください。
選択ダイアログが現れますので、復元したいバックアップファイルを選択してください。

復元作業が開始され、進捗ダイアログが表示されます。
処理が完了するまでしばらくお待ち下さい。

復元処理が完了しました。

関連項目:
  • データのバックアップ


あぐりちゃん version 1.07 ヘルプ - 最新の郵便番号簿に更新する

★11の2 最新の郵便番号簿に更新する

郵便番号及び市町村の名称は、市町村合併等により思いのほか頻繁に変更が加えられています。近隣の郵便番号が変更されることも稀ではありません。
あぐりちゃんには、他の多くの同種のソフトウェアとは異なり、日本郵政公社提供のCSV形式（コンマ区切り形式）の郵便番号簿からいつでも最新の住所データベースを再構築する機能が実装されています。
まずは、全国一括の郵便番号郵便番号データファイル（ken_all.csv)を入手し、適当な場所に保存して下さい。

郵便番号簿の再構築を行うには、Windowsのスタートメニューからあぐりちゃん→郵便番号簿の再構築を選んでください。
ダイアログが現れますので、郵政公社から入手した最新のデータファイル(ken_all.csv)を選択してください。

住所データベースの再構築が開始されます。全ての市区町村を処理し終わるまでには、一般的なパソコンで数分～10分程度かかります。
処理が完了するまでしばらくお待ち下さい。

関連項目:
  • 郵便番号・住所を自動入力する


あぐりちゃん version 1.07 ヘルプ - 外部データのインポート

★11の3 外部データのインポート

あぐりちゃん version1.01から、外部データのインポート機能が追加されました。
インポート可能なデータ形式はCSVデータです。

インポートを行うには、Windowsのスタートメニューから、あぐりちゃん→インポートを選択します。

まず、CSVファイルの選択ボタンを押してインポートしたいデータの格納されているファイルを選択してください。

A:\data.csvというファイルを選択した例です。
下部にCSVファイルの一行目のデータがフィールド順に表示されます。

入力フィールドを設定しましょう。
この例では、性・名・ふりがな・生年月日…の順にフィールドの並んだCSVデータですので、その通りの並び順に設定します。
フィールドを候補フィールドから移動させるには、移動したいフィールドを選択し、適用ボタンと除外ボタンを使います。
フィールドの並び順を変更するには、変更したいフィールドを選択し上へボタンと下へボタンで上下に移動させてください。
もし、あぐりちゃんに取込む必要の無いフィールドがある場合は、特殊なフィールド≪≪無視する≫≫を適用してください。
なお、

入力フィールドの設定が完了したら次へボタンを押してください。
CSVファイルを走査してデータを読み込みます。
※この段階ではまだインポートされません。

インポートされるデータが正しく読み込まれているかを確認しましょう。
フィールドとデータが食い違っている場合には、キャンセルボタンで戻り、入力フィールドを正しく設定し直してください。
問題がなければ、取込ボタンを押してください。確認を求めるダイアログに了承すればインポートが開始されます。


あぐりちゃん version 1.07 ヘルプ - システムの初期化

★11の4 システムの初期化

ライセンス情報や業務データを誤って消去されることの無いよう、この機能を使用される際にはくれぐれもご注意ください

初期化を行うには、Windowsのスタートメニューからあぐりちゃ ん→システムの初期化を選択します。

初期化したいデータを指定します。

二度確認を求められますので、問題なければ実行してください。

※初期化処理は、PC入れ換えの際に旧PCからライセンス情報や業務データを消去したい場合や、データベースが完全に壊れてしまって起動不可能になった場合などにのみ使うようにしましょう。


あぐりちゃん version 1.07 ヘルプ - トラブルシューティング

★12 トラブルシューティング
  1. メールを送信できない
  2. 起動できなくなった
  3. [ver1.04以前の問題]特定の文字を入力できない(または文字化けする)
▲ ▼ △ 戻る 目次へ
★12の1 メールを送信できない
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "メールを送信できない"

  1. メールを送信できない
▲ ▼ △ 戻る 目次へ
★12の2 起動できなくなった
▲ ▼ △ 戻る 目次へ

このセクションは別ページに納められています → "起動できなくなった"

  1. 起動できなくなった
▲ △ 戻る 目次へ
★12の3 [ver1.04以前の問題]特定の文字を入力できない(または文字化けする)
▲ △ 戻る 目次へ

このセクションは別ページに納められています → "[ver1.04以前の問題]特定の文字を入力できない(または文字化けする)"

  1. [ver1.04以前の問題]特定の文字を入力できない(または文字化けする)


あぐりちゃん version 1.07 ヘルプ - メールを送信できない

★12の1 メールを送信できない

現象 | 考えられる原因 | 解決法
接続できない | SMTPサーバが正しく設定されていない ポート番号が間違っている | もう一度設定しなおして下さい
送信時にエラーが発生する | POP before SMTPである | ご利用のSMTPサーバは不正使用防止のため、送信の前にPOP3認証を行い正しいユーザであると判断されなければメールを送信することができません 設定→全般→POP before SMTPにてPOP3の設定を行ってください。


あぐりちゃん version 1.07 ヘルプ - 起動できなくなった

★12の2 起動できなくなった

あぐりちゃんを起動させようとして、起動途中で止まってしまったり強制終了されてしまう場合には、データベースがHDD障害その他なんらかの原因により破損している可能性があります。

このような状態に陥った際、次の方法によって破損したデータベースを修復することができるかもしれません。
Windowsのスタートメニューからあぐりちゃん→レスキューを選択します。

確認を求められますので了解してください。

あぐりちゃんを再起動してください(データベースの再構成に多少時間がかかります)。

もしも正しく起動できない場合は、データベースが修復不可能な状態まで破損していますので、バックアップデータからの復元もしくはシステムの初期化を行ってください。
関連項目:
  • バックアップファイルからの復元
関連項目:
  • システムの初期化


あぐりちゃん version 1.07 ヘルプ - [ver1.04以前の問題]特定の文字を入力できない(または文字化けする)

 ▲ △ 戻る 目次へ
★12の3 [ver1.04以前の問題]特定の文字を入力できない(または文字化けする)
▲ △ 戻る 目次へ

この問題はver1.05にて解消されております。この問題を解消するにはver1.05以上のあぐりちゃんをインストールしてください。

ver1.04以前のあぐりちゃんは、内部で使用している文字列処理ライブラリの特性上、いわゆる機種依存文字(Windowsオペレーティングシステム特有の日本語コード)を完全には扱うことができません。
これは,複数の日本語コード(UNICODE,Shift-JIS,EUC-JP,ISO-2022-JP)の間での相互変換が完全にはできないなどの理由から生じる現象です。
これらの機種依存文字は文字集合全体のごく一部ですので通常は問題になりませんが、人名用漢字や特殊記号などが入力できない場合は,別の文字で代替してくださいますようお願いいたします。